wiki:TroubleShooting

Troubleshooting

Common problems and fixes

Failed opening required …

If you activate a module but did not activate another required module (or lost the required module's code), then this error will come.

  • go to phpmyadmin (or other sql tool of your choice) and edit the system table. Disable the offending plugin by setting its status to 0
Last modified 8 years ago Last modified on 10/01/09 16:16:24