Changes between Version 24 and Version 25 of AdministratorTutorial/Installation


Ignore:
Timestamp:
07/12/10 14:00:14 (7 years ago)
Author:
kostas.christidis
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • AdministratorTutorial/Installation

    v24 v25  
    1010 * PHP 5.0.4 with curl `apt-get install php5-curl`. This is needed for testing support. 'php5-imap' is required for email notifications. Note that with PHP 5.3 you will get tons of warnings (and maybe errors). PHP 5.2 seems to be ok. 
    1111 * Java 6 runtime 
     12 * A Mail Transfer Agent. Postfix has been configured and used in with OrganiK in order to send the notifications required by email. 
    1213 
    1314=== Required Steps: ===